<!-- single.php -->
<!-- header.php -->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<title>
								  Eastern Guilford HS Athletics for the Week of 3/12-3/17/18 &raquo; Greensboro Sports													</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="description" content="Your Source For Sports News In Greensboro" />
	<meta property="og:image" content="http://www.greensborosports.com/ad_graphics/GreensboroSportsFB.png" />
	<link rel="stylesheet" href="http://www.greensborosports.com/wordpress/wp-content/themes/GSO_Sports_2013_Fall/style.css" type="text/css" media="screen" />
	<!-- Google Double Clicl Code Start -->
		<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			</script>
			 
			<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/25050071/Home_Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-0').addService(googletag.pubads());
			googletag.defineSlot('/25050071/Home_Mid_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-1').addService(googletag.pubads());
			googletag.defineSlot('/25050071/Home_Top_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-2').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
		<!-- Google Double Click Code End -->
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.greensborosports.com/index.php/feed/" />
	<link rel="alternate" type="application/rss+xml" href="http://www.greensborosports.com/index.php/comments/feed/" title="Greensboro Sports Comments RSS feed" />
    <link rel="pingback" href="http://www.greensborosports.com/wordpress/xmlrpc.php" />
		<link rel='archives' title='March 2018' href='http://www.greensborosports.com/index.php/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.greensborosports.com/index.php/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.greensborosports.com/index.php/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.greensborosports.com/index.php/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.greensborosports.com/index.php/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.greensborosports.com/index.php/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.greensborosports.com/index.php/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.greensborosports.com/index.php/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.greensborosports.com/index.php/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.greensborosports.com/index.php/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.greensborosports.com/index.php/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.greensborosports.com/index.php/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.greensborosports.com/index.php/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.greensborosports.com/index.php/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.greensborosports.com/index.php/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.greensborosports.com/index.php/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.greensborosports.com/index.php/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.greensborosports.com/index.php/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.greensborosports.com/index.php/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.greensborosports.com/index.php/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.greensborosports.com/index.php/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.greensborosports.com/index.php/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.greensborosports.com/index.php/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.greensborosports.com/index.php/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.greensborosports.com/index.php/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.greensborosports.com/index.php/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.greensborosports.com/index.php/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.greensborosports.com/index.php/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.greensborosports.com/index.php/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.greensborosports.com/index.php/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.greensborosports.com/index.php/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.greensborosports.com/index.php/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.greensborosports.com/index.php/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.greensborosports.com/index.php/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.greensborosports.com/index.php/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.greensborosports.com/index.php/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.greensborosports.com/index.php/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.greensborosports.com/index.php/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.greensborosports.com/index.php/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.greensborosports.com/index.php/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.greensborosports.com/index.php/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.greensborosports.com/index.php/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.greensborosports.com/index.php/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.greensborosports.com/index.php/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.greensborosports.com/index.php/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.greensborosports.com/index.php/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.greensborosports.com/index.php/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.greensborosports.com/index.php/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.greensborosports.com/index.php/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.greensborosports.com/index.php/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.greensborosports.com/index.php/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.greensborosports.com/index.php/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.greensborosports.com/index.php/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.greensborosports.com/index.php/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.greensborosports.com/index.php/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.greensborosports.com/index.php/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.greensborosports.com/index.php/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.greensborosports.com/index.php/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.greensborosports.com/index.php/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.greensborosports.com/index.php/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.greensborosports.com/index.php/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.greensborosports.com/index.php/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.greensborosports.com/index.php/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.greensborosports.com/index.php/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.greensborosports.com/index.php/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.greensborosports.com/index.php/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.greensborosports.com/index.php/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.greensborosports.com/index.php/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.greensborosports.com/index.php/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.greensborosports.com/index.php/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.greensborosports.com/index.php/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.greensborosports.com/index.php/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.greensborosports.com/index.php/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.greensborosports.com/index.php/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.greensborosports.com/index.php/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.greensborosports.com/index.php/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.greensborosports.com/index.php/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.greensborosports.com/index.php/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.greensborosports.com/index.php/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.greensborosports.com/index.php/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.greensborosports.com/index.php/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.greensborosports.com/index.php/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.greensborosports.com/index.php/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.greensborosports.com/index.php/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.greensborosports.com/index.php/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.greensborosports.com/index.php/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.greensborosports.com/index.php/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.greensborosports.com/index.php/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.greensborosports.com/index.php/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.greensborosports.com/index.php/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.greensborosports.com/index.php/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.greensborosports.com/index.php/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.greensborosports.com/index.php/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.greensborosports.com/index.php/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.greensborosports.com/index.php/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.greensborosports.com/index.php/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.greensborosports.com/index.php/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.greensborosports.com/index.php/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.greensborosports.com/index.php/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.greensborosports.com/index.php/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.greensborosports.com/index.php/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.greensborosports.com/index.php/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.greensborosports.com/index.php/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.greensborosports.com/index.php/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.greensborosports.com/index.php/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.greensborosports.com/index.php/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.greensborosports.com/index.php/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.greensborosports.com/index.php/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.greensborosports.com/index.php/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.greensborosports.com/index.php/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.greensborosports.com/index.php/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www.greensborosports.com/index.php/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www.greensborosports.com/index.php/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.greensborosports.com/index.php/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.greensborosports.com/index.php/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.greensborosports.com/index.php/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.greensborosports.com/index.php/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www.greensborosports.com/index.php/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www.greensborosports.com/index.php/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www.greensborosports.com/index.php/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www.greensborosports.com/index.php/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www.greensborosports.com/index.php/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www.greensborosports.com/index.php/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www.greensborosports.com/index.php/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www.greensborosports.com/index.php/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www.greensborosports.com/index.php/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www.greensborosports.com/index.php/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.greensborosports.com/index.php/2007/08/' />
	<link rel='archives' title='July 2007' href='http://www.greensborosports.com/index.php/2007/07/' />
	<link rel='archives' title='June 2007' href='http://www.greensborosports.com/index.php/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.greensborosports.com/index.php/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.greensborosports.com/index.php/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.greensborosports.com/index.php/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.greensborosports.com/index.php/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.greensborosports.com/index.php/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.greensborosports.com/index.php/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.greensborosports.com/index.php/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.greensborosports.com/index.php/2006/10/' />
	<link rel='archives' title='September 2006' href='http://www.greensborosports.com/index.php/2006/09/' />
	<link rel='archives' title='August 2006' href='http://www.greensborosports.com/index.php/2006/08/' />
	<link rel='archives' title='July 2006' href='http://www.greensborosports.com/index.php/2006/07/' />
	<link rel='archives' title='June 2006' href='http://www.greensborosports.com/index.php/2006/06/' />
	<link rel='archives' title='May 2006' href='http://www.greensborosports.com/index.php/2006/05/' />
	<link rel='archives' title='April 2006' href='http://www.greensborosports.com/index.php/2006/04/' />
	<link rel='archives' title='March 2006' href='http://www.greensborosports.com/index.php/2006/03/' />
	<link rel='archives' title='February 2006' href='http://www.greensborosports.com/index.php/2006/02/' />
	<link rel='archives' title='January 2006' href='http://www.greensborosports.com/index.php/2006/01/' />
	<link rel='archives' title='December 2005' href='http://www.greensborosports.com/index.php/2005/12/' />
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greensboro Sports &raquo; Eastern Guilford HS Athletics for the Week of 3/12-3/17/18 Comments Feed" href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greensborosports.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://www.greensborosports.com/wordpress/wp-content/plugins/simple-google-recaptcha/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='afg_colorbox_css-css'  href='http://www.greensborosports.com/wordpress/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/colorbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='afg_css-css'  href='http://www.greensborosports.com/wordpress/wp-content/plugins/awesome-flickr-gallery-plugin/afg.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6LcMnjwUAAAAAP4dWQF9ZattFsW5UC18hmWpG5-6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/simple-google-recaptcha/main.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;onload=sgr&#038;render=explicit&#038;ver=4.9.1'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/jquery.colorbox-min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/mycolorbox.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.greensborosports.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greensborosports.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greensborosports.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='T. Wingate Andrews HS Athletics for the Week of 3/12-3/17/18' href='http://www.greensborosports.com/index.php/2018/03/12/t-wingate-andrews-hs-athletics-for-the-week-of-3-12-3-17-18/' />
<link rel='next' title='Elon&#8217;s Seibring Earns Second-Straight Academic MBB All-America Honor' href='http://www.greensborosports.com/index.php/2018/03/12/elons-seibring-earns-second-straight-academic-mbb-all-america-honor/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/" />
<link rel='shortlink' href='https://wp.me/p5r1c-GYp' />
<link rel="alternate" type="application/json+oembed" href="http://www.greensborosports.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greensborosports.com%2Findex.php%2F2018%2F03%2F12%2Feastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greensborosports.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greensborosports.com%2Findex.php%2F2018%2F03%2F12%2Feastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18%2F&#038;format=xml" />
<style type="text/css">/* Start writing your custom CSS here */</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eastern Guilford HS Athletics for the Week of 3/12-3/17/18" />
<meta property="og:url" content="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/" />
<meta property="og:description" content="03/12/18 Monday Tennis V Boys A 4:30 PM Southeast Guilford High School 03/12/18 Monday N/A 7:00 PM Winter Sports Awards Program EG Auditorium 03/13/18 Tuesday N/A 4:00 PM Spring Sport Pictures- M. …" />
<meta property="article:published_time" content="2018-03-12T15:11:03+00:00" />
<meta property="article:modified_time" content="2018-03-12T15:11:03+00:00" />
<meta property="article:author" content="https://www.facebook.com/GreensboroSports/" />
<meta property="og:site_name" content="Greensboro Sports" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gsosports" />
<meta name="twitter:text:title" content="Eastern Guilford HS Athletics for the Week of 3/12-3/17/18" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@gsosports" />
	<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<div id="container">
	<div id="header">
		<div class="one-column float-left">    
			<div id="logo">
				<p class="site-title"><a href="http://www.greensborosports.com/index.php">Greensboro Sports</a></p>
				<p class="description">Your Source For Sports News In Greensboro</p>
				<!-- Daylight Savings Time = 14400 --- Standard Time = 18000 -->
				<h5>Monday - March 12, 2018, 1:21 pm</h5>
			</div>
		</div>
		<div class="two-column float-right">
						<script type="text/javascript"><!--
					google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Top */
					google_ad_slot = "8258727704";
					google_ad_width = 728;
					google_ad_height = 90;
					//-->
				</script>
				<script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
				</script>
						</div>
		<div id="nav">
			<ul>
				<li><a href="http://www.greensborosports.com/index.php">Home</a></li>
				<li><a href="http://www.greensborosportsradio.com/" title="GreensboroSports Radio" target="_blank"><span>GreensboroSports Radio</span></a></li>
				<li><a href="http://www.greensborosports.com/2017profootball/" title="2017 Cicis Pizza Pickem" target="_blank"><span>2017 Cicis Pizza Pickem</span></a></li>
				<li><a href="http://www.greensborosports.com/index.php/current-contests/" title="Current Contests" target="_blank"><span>Current Contests</span></a></li>
				<li><a href="http://www.youtube.com/user/GreensboroSports/featured" title="Videos" target="_blank"><span>Newer Videos</span></a></li>
				<li><a href="http://www.flickr.com/photos/greensborosports/" title="Photographs" target="_blank"><span>Photographs</span></a></li>
				<li><a href="http://www.greensborosports.com/advertise-with-us/" title="Advertise With Us"><span>Advertise With Us</span></a></li>
				<li><a href="/index.php?page_id=29" title="Contact Info"><span>Contact Info</span></a></li> 
			</ul>
		</div>
	<!--/header-->
	</div>
	<div id="wrapper">    <div id="content" class="float-left two-column">
				        <div class="post">
			<h1><a href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/" title="Permanent Link to Eastern Guilford HS Athletics for the Week of 3/12-3/17/18">Eastern Guilford HS Athletics for the Week of 3/12-3/17/18</a></h1>
			<p class="premeta">Posted by Press Release on March 12, 2018 at 11:11 am under <a href="http://www.greensborosports.com/index.php/category/high-school/" rel="category tag">High School</a> | <img src="http://www.greensborosports.com/wordpress/wp-content/themes/GSO_Sports_2013_Fall/images/icon-comment.gif" alt="" /><a href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/#respond" class="comments-link" >Be the First to Comment</a> </p>        
			<p><strong>03/12/18 Monday</strong> Tennis V Boys A 4:30 PM Southeast Guilford High School<br />
03/12/18 Monday N/A 7:00 PM Winter Sports Awards Program EG Auditorium</p>
<p><strong>03/13/18 Tuesday</strong> N/A 4:00 PM Spring Sport Pictures- M. Tennis, W. Soccer<br />
03/13/18 Tuesday Golf V Boys H 4:00 PM Non-Conference Match vs. McMichael and Rockingham Co. Stoney Creek Golf Course<br />
03/13/18 Tuesday Baseball JV Boys A 4:30 PM Asheboro High School<br />
03/13/18 Tuesday Track V Boys-Girls A 4:30 PM Multi-Team Meet vs. SE Guilford, Rockingham, NW Guilford<br />
03/13/18 Tuesday Soccer V Girls H 6:00 PM Asheboro High School Tommy Grayson Field / EG Stadium<br />
03/13/18 Tuesday Softball V Girls A 6:00 PM Asheboro High School<br />
03/13/18 Tuesday Lacrosse V Boys A 6:00 PM Western Guilford High School<br />
03/13/18 Tuesday Baseball V Boys A 7:00 PM Asheboro High School</p>
<p><strong>03/14/18 Wednesday</strong> Baseball JV Boys A 4:30 PM Cancelled &#8211; Western Guilford High School<br />
03/14/18 Wednesday Tennis V Boys H 4:30 PM Southern Alamance EGHS Tennis Courts<br />
03/14/18 Wednesday Softball JV Girls H 5:00 PM Orange High School EG Softball Field<br />
03/14/18 Wednesday Baseball V Boys A 6:00 PM Western Guilford High School<br />
03/14/18 Wednesday Soccer V Girls A 6:00 PM Southeast Guilford High School<br />
03/14/18 Wednesday Lacrosse V Boys H 6:00 PM Asheboro High School Non Conference Game Tommy Grayson Field / EG Stadium<br />
03/14/18 Wednesday Softball V Girls H 6:30 PM Orange High School EG Softball Field</p>
<p><strong>03/15/18 Thursday</strong> Cheerleading V Girls A TBA Nationals in Myrtle Beach<br />
03/15/18 Thursday Cheerleading JV Girls A TBA Nationals in Myrtle Beach<br />
03/15/18 Thursday N/A 4:00 PM Spring Sport Pictures- Baseball, Softball, Track, Lacrosse, M. Golf<br />
03/15/18 Thursday Tennis V Boys H 4:30 PM Northeast Senior High School EGHS Tennis Courts<br />
03/15/18 Thursday Soccer V Girls H 6:00 PM Rockingham County High School Tommy Grayson Field / EG Stadium</p>
<p><strong>03/16/18 Friday</strong> Cheerleading V Girls A TBA Nationals in Myrtle Beach<br />
03/16/18 Friday Cheerleading JV Girls A TBA Nationals in Myrtle Beach<br />
03/16/18 Friday Baseball JV Boys A 4:30 PM Southeast Guilford High School<br />
03/16/18 Friday Softball JV Girls A 5:00 PM Southeast Guilford High School<br />
03/16/18 Friday Lacrosse V Boys H 6:00 PM Walter Williams High School Tommy Grayson Field / EG Stadium<br />
03/16/18 Friday Softball V Girls A 6:30 PM Southeast Guilford High School<br />
03/16/18 Friday Baseball V Boys A 7:00 PM Southeast Guilford High School</p>
<p><strong>03/17/18 Saturday</strong> Cheerleading V Girls A TBA Nationals in Myrtle Beach<br />
03/17/18 Saturday Cheerleading JV Girls A TBA Nationals in Myrtle Beach<br />
03/17/18 Saturday Baseball JV Boys A 12:00 PM Northeast Senior High School<br />
03/17/18 Saturday Softball V Girls A 12:00 PM Northeast Senior High School<br />
03/17/18 Saturday Baseball V Boys A 2:30 PM Northeast Senior High School<br />
03/17/18 Saturday N/A 6:00 PM Athletic Booster Club Cash Bash Mount Pleasant United Methodist Church</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-165193" class="share-facebook sd-button share-icon" href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-165193" class="share-twitter sd-button share-icon" href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-165193" class="share-linkedin sd-button share-icon" href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-165193" class="share-google-plus-1 sd-button share-icon" href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.greensborosports.com/index.php/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			<div class="postmeta"><p>Tags: <span><a href="http://www.greensborosports.com/index.php/tag/eastern-guilford-hs-athletics/" rel="tag">Eastern Guilford HS Athletics</a> </span></p></div>			<!--  Article Middle Leaderboard Ad -->				
				<script type="text/javascript"><!--
					google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Middle */
					google_ad_slot = "9735460903";
					google_ad_width = 728;
					google_ad_height = 90;
					//-->
				</script>
				<script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
				</script>
			<hr />			
			<!-- comments.php -->

<!-- You can start editing here. -->

<div class="comments">


			<!-- If comments are open, but there are no comments. -->

	 


<h2 id="respond">Add A Comment</h2>
<p>Personal attacks on players, coaches, parents or school officials will not be tolerated.</p>
<p>All comments are reviewed. We will close comments when things get out of hand or when we can not properly monitor them.</p>


<form action="http://www.greensborosports.com/wordpress/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /> <label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /> <label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /> <label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" cols="57" rows="8" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Post" />
<input type="hidden" name="comment_post_ID" value="165193" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ffdb714ff" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p><div class="g-recaptcha" data-sitekey="6LcMnjwUAAAAAP4dWQF9ZattFsW5UC18hmWpG5-6"></div>

</form>




</div>			<!--  Lower Leaderboard Ad -->	
				<script type="text/javascript"><!--
					google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Lower */
					google_ad_slot = "2212194103";
					google_ad_width = 728;
					google_ad_height = 90;
					//-->
				</script>
				<script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
				</script>
			<hr />	
        </div><!--/.post-->

                        <div class="content-bot">
		        <a href="http://www.greensborosports.com/index.php">home</a> 
        <a href="#">top</a>
        </p>
        </div><!--/.contet-bot-->
    </div><!--/content -->
<!-- sidebar.php -->
    <div id="sidebar" class="float-left one-column">
	<!-- Loccal Ads -->
		<br /><a href="http://www.murphywainer.com/" target="_blank"><img src="/ad_graphics/MurphyWainer.png" width="300" height="250" alt="Murphy Wainer Orthopedic Specialists"></a>&#32;&#32;
<hr /><img src="/ad_graphics/JoelOakley.png" width="300" height="250" alt="Joel Oakley, Attorney At Law, (336) 379-0211">&#32;&#32;
<hr /><a href="http://www.carolinaacceleration.com/" target="_blank"><img src="/ad_graphics/CarolinaAcceration.png" width="300" height="250" alt="Carolina Acceleration"></a>&#32;&#32;
<hr /><li class="categories">Categories<ul>	<li class="cat-item cat-item-5"><a href="http://www.greensborosports.com/index.php/category/amateur/" title="Articles about local amateur sports teams.">Amateur</a> (4,155)
</li>
	<li class="cat-item cat-item-9"><a href="http://www.greensborosports.com/index.php/category/audio/" title="Posts that include audio content">Audio</a> (299)
</li>
	<li class="cat-item cat-item-4"><a href="http://www.greensborosports.com/index.php/category/college/" title="Articles about college teams of interest">College</a> (20,494)
</li>
	<li class="cat-item cat-item-2"><a href="http://www.greensborosports.com/index.php/category/high-school/" title="Articles about High School sports teams">High School</a> (22,682)
</li>
	<li class="cat-item cat-item-10"><a href="http://www.greensborosports.com/index.php/category/photos/" title="Posts that Include Photographs">Photos</a> (1,111)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.greensborosports.com/index.php/category/professional/" title="Articles about Greensboro&#039;s Professional Sports teams">Professional</a> (5,830)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.greensborosports.com/index.php/category/uncategorized/" >Uncategorized</a> (1,353)
</li>
	<li class="cat-item cat-item-8"><a href="http://www.greensborosports.com/index.php/category/video/" title="Posts that include video content">Video</a> (743)
</li>
</ul></li><a href="https://www.horseforchange.com/" target="_blank"><img src="/ad_graphics/2018-03-02_Horse.png" width="300" height="500" alt="HORSE for Change - An Event to Support reading connections"></a>&#32;&#32;<hr /><a href="http://www.thefirstteetriad.org/" target="_blank"><img src="/ad_graphics/FirstTee.png" width="300" height="250" alt="First Tee Of The Triad"></a>&#32;&#32;
<hr /><a href="http://www.berico.com/" target="_blank"><img src="/ad_graphics/Berico.png" width="300" height="250" alt="Berico fuels and HVAC "></a>&#32;&#32;
<hr /><a href="http://www.georgebrothersfuneral.com/" target="_blank"><img src="/ad_graphics/GeorgeBrothersFuneralService.png" width="300" height="250" alt="George Brothers Funeral Service - A New Generation Embracing Traditional Values"></a>&#32;&#32;
<hr />						<h2>Search Our Site</h2><br />
						<form role="search" method="get" id="searchform" action="http://www.greensborosports.com/index.php/">
							<div><label class="screen-reader-text" for="s">Search for:</label>
								<input type="text" value="" name="s" id="s" />
								<input type="submit" id="searchsubmit" value="Search" />
							</div>
						</form>
						<img src="/ad_graphics/HollandAutoCare.png" width="300" height="250" alt="Holland Auto Care 336-540-9337">&#32;&#32;
<hr /><img src="/ad_graphics/RBAirCharter.png" width="300" height="250" alt="R & B Air Charter, Inc">&#32;&#32;
<hr /><img src="/ad_graphics/SprinkleOil.gif" width="300" height="250" alt="Sprinkle Oil - Oil Changes Only - Two Locations">&#32;&#32;
<hr />						<h2>Follow Us</h2><br />
						<a href="http://www.facebook.com/GreensboroSports" ><img src="/images/facebook.png" alt="Facebook" height="41" width="42"></a>
						<a href="https://twitter.com/gsosports" ><img src="/images/twitter.png" alt="Facebook" height="41" width="42"></a>
						<a href="http://www.youtube.com/user/GreensboroSports" ><img src="/images/youtube.png" alt="Facebook" height="44" width="46"></a>
						<a href="http://www.flickr.com/photos/greensborosports/" ><img src="/images/flickr.png" alt="Facebook" height="40" width="41"></a>
						<a href="http://www.steaknshake.com/" target="_blank"><img src="/ad_graphics/SteakNShake.gif" width="300" height="250" alt="Steak N Shake - Famous For Steakburgers"></a>&#32;&#32;
<hr /><a href="http://www.allentate.com/JohnNewman/DesktopDefault.aspx" target="_blank"><img src="/ad_graphics/2018-John_Newman.png" width="300" height="250" alt="John Newman Realty - The Best Moments Happen at Home"></a>&#32;&#32;
<hr /><a href="http://www.ncfbins.com" target="_blank"><img src="/ad_graphics/FarmBureau.png" width="300" height="492" alt="Farm Bureau Insurance (336) 454-6368"></a>&#32;&#32;
<hr /><a href="https://www.ameripriseadvisors.com/danny.pigge/" target="_blank"><img src="/ad_graphics/DannyPigge_Ameriprise3.png" width="300" height="250" alt="Danny Pigge, Ameriprise Financial Advisors - (336) 819-5706"></a>&#32;&#32;
<hr /><img src="/ad_graphics/Right_Touch.jpg" width="300" height="250" alt="RightTouch Interiors (336) 378-0033">&#32;&#32;
<hr /><img src="/ad_graphics/GreensboroTrophy.png" width="300" height="250" alt="Greensboro Trophy, Roberto Cruz, 336-851-1011">&#32;&#32;
<hr />		<!-- End Local Ads -->
			
    
    </div><!--/sidebar--><!-- footer.php -->
	</div><!--/wrapper-->
	</div><!--/container-->
	<div id="footer-wrapper">
		<div id="footer">
			<div class="one-column float-left">
				<h2>Site Information</h2>
				<p>&copy; 2018 Greensboro Sports<br /></p>
			</div>
			<div class="one-column float-left">
			</div>
			<div class="one-column float-left">

			</div>    	
		</div><!--/footer-->
	</div>
	<!--/footer-wrapper-->
	<!-- Quantcast Tag -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
		qacct:"p-0fpeQHW3BFjrc"
		});
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-0fpeQHW3BFjrc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- End Quantcast tag -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.greensborosports.com\/index.php\/2018\/03\/12\/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18\/":165193};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/12/eastern-guilford-hs-athletics-for-the-week-of-3-12-3-17-18/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+GreensboroSports+%28Greensboro+Sports%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'1295502',post:'165193',tz:'-4',srv:'www.greensborosports.com'} ]);
	_stq.push([ 'clickTrackerInit', '1295502', '165193' ]);
</script>
</body>
</html>
