<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns="http://www.w3.org/1999/xhtml"><head
profile="http://gmpg.org/xfn/11"><link
rel='stylesheet' href='http://www.greensborosports.com/wordpress/wp-content/plugins/wp-minify/min/?f=wp-content/themes/GSO_Sports_2013_Fall/style.css,wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css,wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/colorbox.css,wp-content/plugins/awesome-flickr-gallery-plugin/afg.css&amp;b=wordpress&amp;m=1501624102' type='text/css' media='screen' /><title> HPT HiTom Evan Edwards(Southern Guilford High School) named CPL Offensive Player of the Year &raquo; Greensboro Sports</title><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="description" content="Your Source For Sports News In Greensboro" /><meta
property="og:image" content="http://www.greensborosports.com/ad_graphics/GreensboroSportsFB.png" />  <script type='text/javascript'>var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
			googletag.defineSlot('/25050071/Home_Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-0').addService(googletag.pubads());
			googletag.defineSlot('/25050071/Home_Mid_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-1').addService(googletag.pubads());
			googletag.defineSlot('/25050071/Home_Top_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-2').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});</script> <link
rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.greensborosports.com/index.php/feed/" /><link
rel="alternate" type="application/rss+xml" href="http://www.greensborosports.com/index.php/comments/feed/" title="Greensboro Sports Comments RSS feed" /><link
rel="pingback" href="http://www.greensborosports.com/wordpress/xmlrpc.php" /><link
rel='archives' title='August 2017' href='http://www.greensborosports.com/index.php/2017/08/' /><link
rel='archives' title='July 2017' href='http://www.greensborosports.com/index.php/2017/07/' /><link
rel='archives' title='June 2017' href='http://www.greensborosports.com/index.php/2017/06/' /><link
rel='archives' title='May 2017' href='http://www.greensborosports.com/index.php/2017/05/' /><link
rel='archives' title='April 2017' href='http://www.greensborosports.com/index.php/2017/04/' /><link
rel='archives' title='March 2017' href='http://www.greensborosports.com/index.php/2017/03/' /><link
rel='archives' title='February 2017' href='http://www.greensborosports.com/index.php/2017/02/' /><link
rel='archives' title='January 2017' href='http://www.greensborosports.com/index.php/2017/01/' /><link
rel='archives' title='December 2016' href='http://www.greensborosports.com/index.php/2016/12/' /><link
rel='archives' title='November 2016' href='http://www.greensborosports.com/index.php/2016/11/' /><link
rel='archives' title='October 2016' href='http://www.greensborosports.com/index.php/2016/10/' /><link
rel='archives' title='September 2016' href='http://www.greensborosports.com/index.php/2016/09/' /><link
rel='archives' title='August 2016' href='http://www.greensborosports.com/index.php/2016/08/' /><link
rel='archives' title='July 2016' href='http://www.greensborosports.com/index.php/2016/07/' /><link
rel='archives' title='June 2016' href='http://www.greensborosports.com/index.php/2016/06/' /><link
rel='archives' title='May 2016' href='http://www.greensborosports.com/index.php/2016/05/' /><link
rel='archives' title='April 2016' href='http://www.greensborosports.com/index.php/2016/04/' /><link
rel='archives' title='March 2016' href='http://www.greensborosports.com/index.php/2016/03/' /><link
rel='archives' title='February 2016' href='http://www.greensborosports.com/index.php/2016/02/' /><link
rel='archives' title='January 2016' href='http://www.greensborosports.com/index.php/2016/01/' /><link
rel='archives' title='December 2015' href='http://www.greensborosports.com/index.php/2015/12/' /><link
rel='archives' title='November 2015' href='http://www.greensborosports.com/index.php/2015/11/' /><link
rel='archives' title='October 2015' href='http://www.greensborosports.com/index.php/2015/10/' /><link
rel='archives' title='September 2015' href='http://www.greensborosports.com/index.php/2015/09/' /><link
rel='archives' title='August 2015' href='http://www.greensborosports.com/index.php/2015/08/' /><link
rel='archives' title='July 2015' href='http://www.greensborosports.com/index.php/2015/07/' /><link
rel='archives' title='June 2015' href='http://www.greensborosports.com/index.php/2015/06/' /><link
rel='archives' title='May 2015' href='http://www.greensborosports.com/index.php/2015/05/' /><link
rel='archives' title='April 2015' href='http://www.greensborosports.com/index.php/2015/04/' /><link
rel='archives' title='March 2015' href='http://www.greensborosports.com/index.php/2015/03/' /><link
rel='archives' title='February 2015' href='http://www.greensborosports.com/index.php/2015/02/' /><link
rel='archives' title='January 2015' href='http://www.greensborosports.com/index.php/2015/01/' /><link
rel='archives' title='December 2014' href='http://www.greensborosports.com/index.php/2014/12/' /><link
rel='archives' title='November 2014' href='http://www.greensborosports.com/index.php/2014/11/' /><link
rel='archives' title='October 2014' href='http://www.greensborosports.com/index.php/2014/10/' /><link
rel='archives' title='September 2014' href='http://www.greensborosports.com/index.php/2014/09/' /><link
rel='archives' title='August 2014' href='http://www.greensborosports.com/index.php/2014/08/' /><link
rel='archives' title='July 2014' href='http://www.greensborosports.com/index.php/2014/07/' /><link
rel='archives' title='June 2014' href='http://www.greensborosports.com/index.php/2014/06/' /><link
rel='archives' title='May 2014' href='http://www.greensborosports.com/index.php/2014/05/' /><link
rel='archives' title='April 2014' href='http://www.greensborosports.com/index.php/2014/04/' /><link
rel='archives' title='March 2014' href='http://www.greensborosports.com/index.php/2014/03/' /><link
rel='archives' title='February 2014' href='http://www.greensborosports.com/index.php/2014/02/' /><link
rel='archives' title='January 2014' href='http://www.greensborosports.com/index.php/2014/01/' /><link
rel='archives' title='December 2013' href='http://www.greensborosports.com/index.php/2013/12/' /><link
rel='archives' title='November 2013' href='http://www.greensborosports.com/index.php/2013/11/' /><link
rel='archives' title='October 2013' href='http://www.greensborosports.com/index.php/2013/10/' /><link
rel='archives' title='September 2013' href='http://www.greensborosports.com/index.php/2013/09/' /><link
rel='archives' title='August 2013' href='http://www.greensborosports.com/index.php/2013/08/' /><link
rel='archives' title='July 2013' href='http://www.greensborosports.com/index.php/2013/07/' /><link
rel='archives' title='June 2013' href='http://www.greensborosports.com/index.php/2013/06/' /><link
rel='archives' title='May 2013' href='http://www.greensborosports.com/index.php/2013/05/' /><link
rel='archives' title='April 2013' href='http://www.greensborosports.com/index.php/2013/04/' /><link
rel='archives' title='March 2013' href='http://www.greensborosports.com/index.php/2013/03/' /><link
rel='archives' title='February 2013' href='http://www.greensborosports.com/index.php/2013/02/' /><link
rel='archives' title='January 2013' href='http://www.greensborosports.com/index.php/2013/01/' /><link
rel='archives' title='December 2012' href='http://www.greensborosports.com/index.php/2012/12/' /><link
rel='archives' title='November 2012' href='http://www.greensborosports.com/index.php/2012/11/' /><link
rel='archives' title='October 2012' href='http://www.greensborosports.com/index.php/2012/10/' /><link
rel='archives' title='September 2012' href='http://www.greensborosports.com/index.php/2012/09/' /><link
rel='archives' title='August 2012' href='http://www.greensborosports.com/index.php/2012/08/' /><link
rel='archives' title='July 2012' href='http://www.greensborosports.com/index.php/2012/07/' /><link
rel='archives' title='June 2012' href='http://www.greensborosports.com/index.php/2012/06/' /><link
rel='archives' title='May 2012' href='http://www.greensborosports.com/index.php/2012/05/' /><link
rel='archives' title='April 2012' href='http://www.greensborosports.com/index.php/2012/04/' /><link
rel='archives' title='March 2012' href='http://www.greensborosports.com/index.php/2012/03/' /><link
rel='archives' title='February 2012' href='http://www.greensborosports.com/index.php/2012/02/' /><link
rel='archives' title='January 2012' href='http://www.greensborosports.com/index.php/2012/01/' /><link
rel='archives' title='December 2011' href='http://www.greensborosports.com/index.php/2011/12/' /><link
rel='archives' title='November 2011' href='http://www.greensborosports.com/index.php/2011/11/' /><link
rel='archives' title='October 2011' href='http://www.greensborosports.com/index.php/2011/10/' /><link
rel='archives' title='September 2011' href='http://www.greensborosports.com/index.php/2011/09/' /><link
rel='archives' title='August 2011' href='http://www.greensborosports.com/index.php/2011/08/' /><link
rel='archives' title='July 2011' href='http://www.greensborosports.com/index.php/2011/07/' /><link
rel='archives' title='June 2011' href='http://www.greensborosports.com/index.php/2011/06/' /><link
rel='archives' title='May 2011' href='http://www.greensborosports.com/index.php/2011/05/' /><link
rel='archives' title='April 2011' href='http://www.greensborosports.com/index.php/2011/04/' /><link
rel='archives' title='March 2011' href='http://www.greensborosports.com/index.php/2011/03/' /><link
rel='archives' title='February 2011' href='http://www.greensborosports.com/index.php/2011/02/' /><link
rel='archives' title='January 2011' href='http://www.greensborosports.com/index.php/2011/01/' /><link
rel='archives' title='December 2010' href='http://www.greensborosports.com/index.php/2010/12/' /><link
rel='archives' title='November 2010' href='http://www.greensborosports.com/index.php/2010/11/' /><link
rel='archives' title='October 2010' href='http://www.greensborosports.com/index.php/2010/10/' /><link
rel='archives' title='September 2010' href='http://www.greensborosports.com/index.php/2010/09/' /><link
rel='archives' title='August 2010' href='http://www.greensborosports.com/index.php/2010/08/' /><link
rel='archives' title='July 2010' href='http://www.greensborosports.com/index.php/2010/07/' /><link
rel='archives' title='June 2010' href='http://www.greensborosports.com/index.php/2010/06/' /><link
rel='archives' title='May 2010' href='http://www.greensborosports.com/index.php/2010/05/' /><link
rel='archives' title='April 2010' href='http://www.greensborosports.com/index.php/2010/04/' /><link
rel='archives' title='March 2010' href='http://www.greensborosports.com/index.php/2010/03/' /><link
rel='archives' title='February 2010' href='http://www.greensborosports.com/index.php/2010/02/' /><link
rel='archives' title='January 2010' href='http://www.greensborosports.com/index.php/2010/01/' /><link
rel='archives' title='December 2009' href='http://www.greensborosports.com/index.php/2009/12/' /><link
rel='archives' title='November 2009' href='http://www.greensborosports.com/index.php/2009/11/' /><link
rel='archives' title='October 2009' href='http://www.greensborosports.com/index.php/2009/10/' /><link
rel='archives' title='September 2009' href='http://www.greensborosports.com/index.php/2009/09/' /><link
rel='archives' title='August 2009' href='http://www.greensborosports.com/index.php/2009/08/' /><link
rel='archives' title='July 2009' href='http://www.greensborosports.com/index.php/2009/07/' /><link
rel='archives' title='June 2009' href='http://www.greensborosports.com/index.php/2009/06/' /><link
rel='archives' title='May 2009' href='http://www.greensborosports.com/index.php/2009/05/' /><link
rel='archives' title='April 2009' href='http://www.greensborosports.com/index.php/2009/04/' /><link
rel='archives' title='March 2009' href='http://www.greensborosports.com/index.php/2009/03/' /><link
rel='archives' title='February 2009' href='http://www.greensborosports.com/index.php/2009/02/' /><link
rel='archives' title='January 2009' href='http://www.greensborosports.com/index.php/2009/01/' /><link
rel='archives' title='December 2008' href='http://www.greensborosports.com/index.php/2008/12/' /><link
rel='archives' title='November 2008' href='http://www.greensborosports.com/index.php/2008/11/' /><link
rel='archives' title='October 2008' href='http://www.greensborosports.com/index.php/2008/10/' /><link
rel='archives' title='September 2008' href='http://www.greensborosports.com/index.php/2008/09/' /><link
rel='archives' title='August 2008' href='http://www.greensborosports.com/index.php/2008/08/' /><link
rel='archives' title='July 2008' href='http://www.greensborosports.com/index.php/2008/07/' /><link
rel='archives' title='June 2008' href='http://www.greensborosports.com/index.php/2008/06/' /><link
rel='archives' title='May 2008' href='http://www.greensborosports.com/index.php/2008/05/' /><link
rel='archives' title='April 2008' href='http://www.greensborosports.com/index.php/2008/04/' /><link
rel='archives' title='March 2008' href='http://www.greensborosports.com/index.php/2008/03/' /><link
rel='archives' title='February 2008' href='http://www.greensborosports.com/index.php/2008/02/' /><link
rel='archives' title='January 2008' href='http://www.greensborosports.com/index.php/2008/01/' /><link
rel='archives' title='December 2007' href='http://www.greensborosports.com/index.php/2007/12/' /><link
rel='archives' title='November 2007' href='http://www.greensborosports.com/index.php/2007/11/' /><link
rel='archives' title='October 2007' href='http://www.greensborosports.com/index.php/2007/10/' /><link
rel='archives' title='September 2007' href='http://www.greensborosports.com/index.php/2007/09/' /><link
rel='archives' title='August 2007' href='http://www.greensborosports.com/index.php/2007/08/' /><link
rel='archives' title='July 2007' href='http://www.greensborosports.com/index.php/2007/07/' /><link
rel='archives' title='June 2007' href='http://www.greensborosports.com/index.php/2007/06/' /><link
rel='archives' title='May 2007' href='http://www.greensborosports.com/index.php/2007/05/' /><link
rel='archives' title='April 2007' href='http://www.greensborosports.com/index.php/2007/04/' /><link
rel='archives' title='March 2007' href='http://www.greensborosports.com/index.php/2007/03/' /><link
rel='archives' title='February 2007' href='http://www.greensborosports.com/index.php/2007/02/' /><link
rel='archives' title='January 2007' href='http://www.greensborosports.com/index.php/2007/01/' /><link
rel='archives' title='December 2006' href='http://www.greensborosports.com/index.php/2006/12/' /><link
rel='archives' title='November 2006' href='http://www.greensborosports.com/index.php/2006/11/' /><link
rel='archives' title='October 2006' href='http://www.greensborosports.com/index.php/2006/10/' /><link
rel='archives' title='September 2006' href='http://www.greensborosports.com/index.php/2006/09/' /><link
rel='archives' title='August 2006' href='http://www.greensborosports.com/index.php/2006/08/' /><link
rel='archives' title='July 2006' href='http://www.greensborosports.com/index.php/2006/07/' /><link
rel='archives' title='June 2006' href='http://www.greensborosports.com/index.php/2006/06/' /><link
rel='archives' title='May 2006' href='http://www.greensborosports.com/index.php/2006/05/' /><link
rel='archives' title='April 2006' href='http://www.greensborosports.com/index.php/2006/04/' /><link
rel='archives' title='March 2006' href='http://www.greensborosports.com/index.php/2006/03/' /><link
rel='archives' title='February 2006' href='http://www.greensborosports.com/index.php/2006/02/' /><link
rel='archives' title='January 2006' href='http://www.greensborosports.com/index.php/2006/01/' /><link
rel='archives' title='December 2005' href='http://www.greensborosports.com/index.php/2005/12/' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Greensboro Sports &raquo; HPT HiTom Evan Edwards(Southern Guilford High School) named CPL Offensive Player of the Year Comments Feed" href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greensborosports.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' /> <script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/jquery.colorbox-min.js?ver=4.8.1'></script> <script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/mycolorbox.js?ver=4.8.1'></script> <link
rel='https://api.w.org/' href='http://www.greensborosports.com/index.php/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greensborosports.com/wordpress/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greensborosports.com/wordpress/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Info Central:Some Schools(WS/Forsyth County) are moving Friday football games up to Thursday night in anticipation of rain on Friday(Now More(4) Guilford County moves)' href='http://www.greensborosports.com/index.php/2017/08/30/some-schoolswsforsyth-county-are-moving-friday-football-games-up-to-thursday-night-in-anticipation-of-rain-on-friday/' /><meta
name="generator" content="WordPress 4.8.1" /><link
rel="canonical" href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/" /><link
rel='shortlink' href='http://wp.me/p5r1c-EVj' /><link
rel="alternate" type="application/json+oembed" href="http://www.greensborosports.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greensborosports.com%2Findex.php%2F2017%2F08%2F30%2Fhpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.greensborosports.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greensborosports.com%2Findex.php%2F2017%2F08%2F30%2Fhpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year%2F&#038;format=xml" /><style type="text/css">/* Start writing your custom CSS here */</style><link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//jetpack.wordpress.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//s1.wp.com'><link
rel='dns-prefetch' href='//s2.wp.com'><link
rel='dns-prefetch' href='//public-api.wordpress.com'><link
rel='dns-prefetch' href='//0.gravatar.com'><link
rel='dns-prefetch' href='//1.gravatar.com'><link
rel='dns-prefetch' href='//2.gravatar.com'> <script type="text/javascript" src="http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1504124519"></script> <style type="text/css">.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }</style><meta
property="og:type" content="article" /><meta
property="og:title" content="HPT HiTom Evan Edwards(Southern Guilford High School) named CPL Offensive Player of the Year" /><meta
property="og:url" content="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/" /><meta
property="og:description" content="HiToms News HPT HiTom Evan Edwards named CPL Offensive Player of the Year High Point/Thomasville – High Point-Thomasville HiTom Evan Edwards was named today as the 2017 Coastal Plain League Offensi…" /><meta
property="article:published_time" content="2017-08-30T19:59:39+00:00" /><meta
property="article:modified_time" content="2017-08-30T19:59:39+00:00" /><meta
property="og:site_name" content="Greensboro Sports" /><meta
property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:site" content="@gsosports" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:creator" content="@gsosports" /></head><body><div
id="container"><div
id="header"><div
class="one-column float-left"><div
id="logo"><p
class="site-title"><a
href="http://www.greensborosports.com/index.php">Greensboro Sports</a></p><p
class="description">Your Source For Sports News In Greensboro</p><h5>Wednesday - August 30, 2017, 4:21 pm</h5></div></div><div
class="two-column float-right"> <script type="text/javascript">google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Top */
					google_ad_slot = "8258727704";
					google_ad_width = 728;
					google_ad_height = 90;</script> <script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div><div
id="nav"><ul><li><a
href="http://www.greensborosports.com/index.php">Home</a></li><li><a
href="http://www.greensborosportsradio.com/" title="GreensboroSports Radio" target="_blank"><span>GreensboroSports Radio</span></a></li><li><a
href="http://www.greensborosports.com/index.php/current-contests/" title="Current Contests" target="_blank"><span>Current Contests</span></a></li><li><a
href="http://www.youtube.com/user/GreensboroSports/featured" title="Videos" target="_blank"><span>Newer Videos</span></a></li><li><a
href="http://www.flickr.com/photos/greensborosports/" title="Photographs" target="_blank"><span>Photographs</span></a></li><li><a
href="http://www.greensborosports.com/advertise-with-us/" title="Advertise With Us"><span>Advertise With Us</span></a></li><li><a
href="/index.php?page_id=29" title="Contact Info"><span>Contact Info</span></a></li></ul></div></div><div
id="wrapper"><div
id="content" class="float-left two-column"><div
class="post"><h1><a
href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/" title="Permanent Link to HPT HiTom Evan Edwards(Southern Guilford High School) named CPL Offensive Player of the Year">HPT HiTom Evan Edwards(Southern Guilford High School) named CPL Offensive Player of the Year</a></h1><p
class="premeta">Posted by Press Release on August 30, 2017 at 3:59 pm under <a
href="http://www.greensborosports.com/index.php/category/amateur/" rel="category tag">Amateur</a>, <a
href="http://www.greensborosports.com/index.php/category/college/" rel="category tag">College</a>, <a
href="http://www.greensborosports.com/index.php/category/high-school/" rel="category tag">High School</a> | <img
src="http://www.greensborosports.com/wordpress/wp-content/themes/GSO_Sports_2013_Fall/images/icon-comment.gif" alt="" /><a
href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/#respond" class="comments-link" >Be the First to Comment</a></p><p><em>HiToms News</em><br
/> <strong>HPT HiTom Evan Edwards named CPL Offensive Player of the Year</strong></p><p>High Point/Thomasville – High Point-Thomasville HiTom Evan Edwards was named today as the 2017 Coastal Plain League Offensive ‘Player of the Year’.</p><p>Following a record-setting summer campaign, Edwards joins fellow Post 87 HiTom alum David Thomas (2007) as the second HPT HiTom to win the coveted CPL award.</p><p>“I had a terrific experience this summer playing with the HiToms,” Evan Edwards said.” “My teammates, coaches and all of the HiTom fans were wonderful to be around. I am humbled by the honor and I am eternally grateful to my parents, family, coaches and teammates for their support and confidence.”</p><p>The former Post 87 HiTom posted a stellar offensive campaign leading the CPL in slugging percentage (.703), on-base percentage (.474) and finishing second in batting average (.355) and home runs (13). Clubbing 13 doubles as well, the left-handed hitting first baseman also finished third in Total Bases with 109. Edwards’ CPL accomplishments also extended to the HiToms modern-day record book as the Post 87 alum established new high-water marks for franchise batting average, slugging percentage and on-base percentage.</p><p>“I’m excited for Evan as he worked hard this summer to achieve both his individual numbers and the Player of the Year award,” HPT HiToms Head Coach Brian Rountree said.  “Evan is also a great teammate who epitomized the notion of playing every day, grinding out at-bats and competing to win. This award is well deserved.”</p><p>A Southern Guilford HS product, Edwards starred at USC Lancaster where he was named the 2017 Region X Player of the Year by clubbing 17 home runs, 8 doubles and 57 RBI. Edwards is currently a member of the NC State Wolfpack.</p><p>A three-year veteran of the HiToms Post 87 program, Edwards paced the 87’s to three consecutive American Legion state tournament berths and two Area 3 championships. Belting 14 career home runs, 22 doubles while recording an on-base percentage of .537, Edwards stands alone in all three career offensive categories in the Post 87 HiToms program.</p><p>“Evan Edwards defines our organizational mantra of ‘HiTom4Life’,” High Point-Thomasville HiToms President Greg Suire said. “Committing to our Post 87 HiToms developmental system as a 16-year old, Edwards invested himself in our program,” Suire added. “Focused on team success first intertwined with daily, individual dedication, Edwards elevated his game through focus, teammate relationships and leadership skills. All of us at Finch Field are better leaders and performers because of Evan Edwards.”</p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-157313" class="share-facebook sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-157313" class="share-twitter sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-157313" class="share-linkedin sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-157313" class="share-google-plus-1 sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li
class="share-email"><a
rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-end"></li></ul></div></div></div><div
class="postmeta"><p>Tags: <span><a
href="http://www.greensborosports.com/index.php/tag/hitoms-baseball/" rel="tag">HiToms Baseball</a> </span></p></div>  <script type="text/javascript">google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Middle */
					google_ad_slot = "9735460903";
					google_ad_width = 728;
					google_ad_height = 90;</script> <script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr
/><div
class="comments"><h2 id="respond">Add A Comment</h2><p>Personal attacks on players, coaches, parents or school officials will not be tolerated.</p><p>All comments are reviewed. We will close comments when things get out of hand or when we can not properly monitor them.</p><form
action="http://www.greensborosports.com/wordpress/wp-comments-post.php" method="post" id="commentform"><p><input
type="text" name="author" id="author" value="" size="22" tabindex="1" /> <label
for="author"><small>Name (required)</small></label></p><p><input
type="text" name="email" id="email" value="" size="22" tabindex="2" /> <label
for="email"><small>Mail (will not be published) (required)</small></label></p><p><input
type="text" name="url" id="url" value="" size="22" tabindex="3" /> <label
for="url"><small>Website</small></label></p><p><textarea name="comment" id="comment" cols="57" rows="8" tabindex="4"></textarea></p><p><input
name="submit" type="submit" id="submit" tabindex="5" value="Post" /> <input
type="hidden" name="comment_post_ID" value="157313" /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efeff97d68" /></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="115"/></p><div
id="captchaImgDiv"><div
class="si_captcha_small"><img
id="si_image_com" src="http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=9edr7ExCv9qlF913" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" /> <input
id="si_code_com" name="si_code_com" type="hidden"  value="9edr7ExCv9qlF913" /><div
id="si_refresh_com"> <a
href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;"> <img
class="si_captcha_refresh" src="http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a></div></div><p
id="si_captcha_code_p"> <input
id="si_captcha_code" name="si_captcha_code" type="text" /> <label
for="si_captcha_code" >CAPTCHA Code</label><span
class="required"> *</span></p></div> <script type='text/javascript'>var sUrlInput = document.getElementById("comment");
									var oParent = sUrlInput.parentNode;
					var sSubstitue = document.getElementById("captchaImgDiv");
									oParent.appendChild(sSubstitue, sUrlInput);</script> <noscript><style type='text/css'>#submit {display:none;}</style><br
/> <input
name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" /> </noscript></form></div>  <script type="text/javascript">google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Lower */
					google_ad_slot = "2212194103";
					google_ad_width = 728;
					google_ad_height = 90;</script> <script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr
/></div><div
class="content-bot"> <a
href="http://www.greensborosports.com/index.php">home</a> <a
href="#">top</a></p></div></div><div
id="sidebar" class="float-left one-column"> <br
/><a
href="http://www.steaknshake.com/" target="_blank"><img
src="/ad_graphics/SteakNShake.gif" width="300" height="250" alt="Steak N Shake - Famous For Steakburgers"></a>&#32;&#32;<hr
/><a
href="http://element-quad-core-android-tv-box.myshopify.com?rfsn=447972.5d3f4" target="_blank"><img
src="/ad_graphics/2017-02-23 Element.png" width="300" height="108" alt="Kodi Element Cord Cutting Box"></a>&#32;&#32;<hr
/><a
href="http://www.thefirstteetriad.org/" target="_blank"><img
src="/ad_graphics/FirstTee.png" width="300" height="250" alt="First Tee Of The Triad"></a>&#32;&#32;<hr
/><li
class="categories">Categories<ul><li
class="cat-item cat-item-5"><a
href="http://www.greensborosports.com/index.php/category/amateur/" title="Articles about local amateur sports teams.">Amateur</a> (4,049)</li><li
class="cat-item cat-item-9"><a
href="http://www.greensborosports.com/index.php/category/audio/" title="Posts that include audio content">Audio</a> (269)</li><li
class="cat-item cat-item-4"><a
href="http://www.greensborosports.com/index.php/category/college/" title="Articles about college teams of interest">College</a> (19,308)</li><li
class="cat-item cat-item-2"><a
href="http://www.greensborosports.com/index.php/category/high-school/" title="Articles about High School sports teams">High School</a> (21,426)</li><li
class="cat-item cat-item-10"><a
href="http://www.greensborosports.com/index.php/category/photos/" title="Posts that Include Photographs">Photos</a> (1,069)</li><li
class="cat-item cat-item-3"><a
href="http://www.greensborosports.com/index.php/category/professional/" title="Articles about Greensboro&#039;s Professional Sports teams">Professional</a> (5,757)</li><li
class="cat-item cat-item-1"><a
href="http://www.greensborosports.com/index.php/category/uncategorized/" >Uncategorized</a> (1,323)</li><li
class="cat-item cat-item-8"><a
href="http://www.greensborosports.com/index.php/category/video/" title="Posts that include video content">Video</a> (705)</li></ul></li><a
href="http://www.ncfbins.com" target="_blank"><img
src="/ad_graphics/FarmBureau.png" width="300" height="492" alt="Farm Bureau Insurance (336) 454-6368"></a>&#32;&#32;<hr
/><a
href="https://www.texasroadhouse.com/restaurant-locations/north%20carolina/greensboro" target="_blank"><img
src="/ad_graphics/TexasRoadhouse.png" width="300" height="250" alt="Texas Roadhouse, 2414 Battleground Ave, Greensboro (336) 288-1028"></a>&#32;&#32;<hr
/><img
src="/ad_graphics/Right_Touch.jpg" width="300" height="250" alt="RightTouch Interiors (336) 378-0033">&#32;&#32;<hr
/><img
src="/ad_graphics/GreensboroTrophy.png" width="300" height="250" alt="Greensboro Trophy, Roberto Cruz, 336-851-1011">&#32;&#32;<hr
/><h2>Search Our Site</h2><br
/><form
role="search" method="get" id="searchform" action="http://www.greensborosports.com/index.php/"><div><label
class="screen-reader-text" for="s">Search for:</label> <input
type="text" value="" name="s" id="s" /> <input
type="submit" id="searchsubmit" value="Search" /></div></form> <a
href="http://www.311chevy.com/" target="_blank"><img
src="/ad_graphics/2017-06-29_Smart_Chevy.png" width="300" height="250" alt="Smart Chevrolet of Madison"></a>&#32;&#32;<hr
/><a
href="http://www.berico.com/" target="_blank"><img
src="/ad_graphics/Berico.png" width="300" height="250" alt="Berico fuels and HVAC "></a>&#32;&#32;<hr
/><a
href="https://www.ameripriseadvisors.com/danny.pigge/" target="_blank"><img
src="/ad_graphics/DannyPigge_Ameriprise3.png" width="300" height="250" alt="Danny Pigge, Ameriprise Financial Advisors - (336) 819-5706"></a>&#32;&#32;<hr
/><h2>Follow Us</h2><br
/> <a
href="http://www.facebook.com/GreensboroSports" ><img
src="/images/facebook.png" alt="Facebook" height="41" width="42"></a> <a
href="https://twitter.com/gsosports" ><img
src="/images/twitter.png" alt="Facebook" height="41" width="42"></a> <a
href="http://www.youtube.com/user/GreensboroSports" ><img
src="/images/youtube.png" alt="Facebook" height="44" width="46"></a> <a
href="http://www.flickr.com/photos/greensborosports/" ><img
src="/images/flickr.png" alt="Facebook" height="40" width="41"></a> <a
href="http://www.kbjacks.com/greensboro-nc" target="_blank"><img
src="/ad_graphics/KBJacks.png" width="300" height="250" alt="Kick Back Jacks - Greensboro"></a>&#32;&#32;<hr
/><a
href="http://www.grahamsportinggoodsnc.com/" target="_blank"><img
src="/ad_graphics/GrahamSportingGoods.png" width="300" height="333" alt="Graham Sporting Goods NC"></a>&#32;&#32;<hr
/><a
href="http://www.ncbasketballacademy.net/" target="_blank"><img
src="/ad_graphics/NCBasketballAcademy.png" width="300" height="250" alt="North Carolina Basketball Academy"></a>&#32;&#32;<hr
/><img
src="/ad_graphics/SprinkleOil.gif" width="300" height="250" alt="Sprinkle Oil - Oil Changes Only - Two Locations">&#32;&#32;<hr
/><img
src="/ad_graphics/RBAirCharter.png" width="300" height="250" alt="R & B Air Charter, Inc">&#32;&#32;<hr
/><a
href="http://www.carolinaacceleration.com/" target="_blank"><img
src="/ad_graphics/CarolinaAcceration.png" width="300" height="250" alt="Carolina Acceleration"></a>&#32;&#32;<hr
/><img
src="/ad_graphics/199_Cleaners.png" width="300" height="250" alt="$1.95 Cleaners, 2310 Battleground Greensboro, NC">&#32;&#32;<hr
/><a
href="http://www.murphywainer.com/" target="_blank"><img
src="/ad_graphics/MurphyWainer.png" width="300" height="250" alt="Murphy Wainer Orthopedic Specialists"></a>&#32;&#32;<hr
/><a
href="https://www.ncabaseball.com/" target="_blank"><img
src="/ad_graphics/NC_Adult_Baseball.jpg" width="300" height="250" alt="NC Adult BaseballC "></a>&#32;&#32;<hr
/><img
src="/ad_graphics/HollandAutoCare.png" width="300" height="250" alt="Holland Auto Care 336-540-9337">&#32;&#32;<hr
/><a
href="http://www.georgebrothersfuneral.com/" target="_blank"><img
src="/ad_graphics/GeorgeBrothersFuneralService.png" width="300" height="250" alt="George Brothers Funeral Service - A New Generation Embracing Traditional Values"></a>&#32;&#32;<hr
/><img
src="/ad_graphics/JoelOakley.png" width="300" height="250" alt="Joel Oakley, Attorney At Law, (336) 379-0211">&#32;&#32;<hr
/></div></div></div><div
id="footer-wrapper"><div
id="footer"><div
class="one-column float-left"><h2>Site Information</h2><p>&copy; 2017 Greensboro Sports<br
/></p></div><div
class="one-column float-left"></div><div
class="one-column float-left"></div></div></div>  <script type="text/javascript">var _qevents = _qevents || [];
		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
		_qevents.push({
		qacct:"p-0fpeQHW3BFjrc"
		});</script> <noscript><div
style="display:none;"> <img
src="//pixel.quantserve.com/pixel/p-0fpeQHW3BFjrc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.greensborosports.com\/index.php\/2017\/08\/30\/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year\/":157313};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/30/hpt-hitom-evan-edwardssouthern-guilford-high-school-named-cpl-offensive-player-of-the-year/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+GreensboroSports+%28Greensboro+Sports%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'1295502',post:'157313',tz:'-4',srv:'www.greensborosports.com'} ]);
	_stq.push([ 'clickTrackerInit', '1295502', '157313' ]);
</script>
</body>
</html>
