<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns="http://www.w3.org/1999/xhtml"><head
profile="http://gmpg.org/xfn/11"><link
rel='stylesheet' href='http://www.greensborosports.com/wordpress/wp-content/plugins/wp-minify/min/?f=wp-content/themes/GSO_Sports_2013_Fall/style.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css,wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/colorbox.css,wp-content/plugins/awesome-flickr-gallery-plugin/afg.css&amp;b=wordpress&amp;m=1486075054' type='text/css' media='screen' /><title> Powerade State Games April Update/Piedmont Triad 2017 &raquo; Greensboro Sports</title><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="description" content="Your Source For Sports News In Greensboro" /><meta
property="og:image" content="http://www.greensborosports.com/ad_graphics/GreensboroSportsFB.png" />  <script type='text/javascript'>var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
			googletag.defineSlot('/25050071/Home_Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-0').addService(googletag.pubads());
			googletag.defineSlot('/25050071/Home_Mid_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-1').addService(googletag.pubads());
			googletag.defineSlot('/25050071/Home_Top_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-2').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});</script> <link
rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.greensborosports.com/index.php/feed/" /><link
rel="alternate" type="application/rss+xml" href="http://www.greensborosports.com/index.php/comments/feed/" title="Greensboro Sports Comments RSS feed" /><link
rel="pingback" href="http://www.greensborosports.com/wordpress/xmlrpc.php" /><link
rel='archives' title='April 2017' href='http://www.greensborosports.com/index.php/2017/04/' /><link
rel='archives' title='March 2017' href='http://www.greensborosports.com/index.php/2017/03/' /><link
rel='archives' title='February 2017' href='http://www.greensborosports.com/index.php/2017/02/' /><link
rel='archives' title='January 2017' href='http://www.greensborosports.com/index.php/2017/01/' /><link
rel='archives' title='December 2016' href='http://www.greensborosports.com/index.php/2016/12/' /><link
rel='archives' title='November 2016' href='http://www.greensborosports.com/index.php/2016/11/' /><link
rel='archives' title='October 2016' href='http://www.greensborosports.com/index.php/2016/10/' /><link
rel='archives' title='September 2016' href='http://www.greensborosports.com/index.php/2016/09/' /><link
rel='archives' title='August 2016' href='http://www.greensborosports.com/index.php/2016/08/' /><link
rel='archives' title='July 2016' href='http://www.greensborosports.com/index.php/2016/07/' /><link
rel='archives' title='June 2016' href='http://www.greensborosports.com/index.php/2016/06/' /><link
rel='archives' title='May 2016' href='http://www.greensborosports.com/index.php/2016/05/' /><link
rel='archives' title='April 2016' href='http://www.greensborosports.com/index.php/2016/04/' /><link
rel='archives' title='March 2016' href='http://www.greensborosports.com/index.php/2016/03/' /><link
rel='archives' title='February 2016' href='http://www.greensborosports.com/index.php/2016/02/' /><link
rel='archives' title='January 2016' href='http://www.greensborosports.com/index.php/2016/01/' /><link
rel='archives' title='December 2015' href='http://www.greensborosports.com/index.php/2015/12/' /><link
rel='archives' title='November 2015' href='http://www.greensborosports.com/index.php/2015/11/' /><link
rel='archives' title='October 2015' href='http://www.greensborosports.com/index.php/2015/10/' /><link
rel='archives' title='September 2015' href='http://www.greensborosports.com/index.php/2015/09/' /><link
rel='archives' title='August 2015' href='http://www.greensborosports.com/index.php/2015/08/' /><link
rel='archives' title='July 2015' href='http://www.greensborosports.com/index.php/2015/07/' /><link
rel='archives' title='June 2015' href='http://www.greensborosports.com/index.php/2015/06/' /><link
rel='archives' title='May 2015' href='http://www.greensborosports.com/index.php/2015/05/' /><link
rel='archives' title='April 2015' href='http://www.greensborosports.com/index.php/2015/04/' /><link
rel='archives' title='March 2015' href='http://www.greensborosports.com/index.php/2015/03/' /><link
rel='archives' title='February 2015' href='http://www.greensborosports.com/index.php/2015/02/' /><link
rel='archives' title='January 2015' href='http://www.greensborosports.com/index.php/2015/01/' /><link
rel='archives' title='December 2014' href='http://www.greensborosports.com/index.php/2014/12/' /><link
rel='archives' title='November 2014' href='http://www.greensborosports.com/index.php/2014/11/' /><link
rel='archives' title='October 2014' href='http://www.greensborosports.com/index.php/2014/10/' /><link
rel='archives' title='September 2014' href='http://www.greensborosports.com/index.php/2014/09/' /><link
rel='archives' title='August 2014' href='http://www.greensborosports.com/index.php/2014/08/' /><link
rel='archives' title='July 2014' href='http://www.greensborosports.com/index.php/2014/07/' /><link
rel='archives' title='June 2014' href='http://www.greensborosports.com/index.php/2014/06/' /><link
rel='archives' title='May 2014' href='http://www.greensborosports.com/index.php/2014/05/' /><link
rel='archives' title='April 2014' href='http://www.greensborosports.com/index.php/2014/04/' /><link
rel='archives' title='March 2014' href='http://www.greensborosports.com/index.php/2014/03/' /><link
rel='archives' title='February 2014' href='http://www.greensborosports.com/index.php/2014/02/' /><link
rel='archives' title='January 2014' href='http://www.greensborosports.com/index.php/2014/01/' /><link
rel='archives' title='December 2013' href='http://www.greensborosports.com/index.php/2013/12/' /><link
rel='archives' title='November 2013' href='http://www.greensborosports.com/index.php/2013/11/' /><link
rel='archives' title='October 2013' href='http://www.greensborosports.com/index.php/2013/10/' /><link
rel='archives' title='September 2013' href='http://www.greensborosports.com/index.php/2013/09/' /><link
rel='archives' title='August 2013' href='http://www.greensborosports.com/index.php/2013/08/' /><link
rel='archives' title='July 2013' href='http://www.greensborosports.com/index.php/2013/07/' /><link
rel='archives' title='June 2013' href='http://www.greensborosports.com/index.php/2013/06/' /><link
rel='archives' title='May 2013' href='http://www.greensborosports.com/index.php/2013/05/' /><link
rel='archives' title='April 2013' href='http://www.greensborosports.com/index.php/2013/04/' /><link
rel='archives' title='March 2013' href='http://www.greensborosports.com/index.php/2013/03/' /><link
rel='archives' title='February 2013' href='http://www.greensborosports.com/index.php/2013/02/' /><link
rel='archives' title='January 2013' href='http://www.greensborosports.com/index.php/2013/01/' /><link
rel='archives' title='December 2012' href='http://www.greensborosports.com/index.php/2012/12/' /><link
rel='archives' title='November 2012' href='http://www.greensborosports.com/index.php/2012/11/' /><link
rel='archives' title='October 2012' href='http://www.greensborosports.com/index.php/2012/10/' /><link
rel='archives' title='September 2012' href='http://www.greensborosports.com/index.php/2012/09/' /><link
rel='archives' title='August 2012' href='http://www.greensborosports.com/index.php/2012/08/' /><link
rel='archives' title='July 2012' href='http://www.greensborosports.com/index.php/2012/07/' /><link
rel='archives' title='June 2012' href='http://www.greensborosports.com/index.php/2012/06/' /><link
rel='archives' title='May 2012' href='http://www.greensborosports.com/index.php/2012/05/' /><link
rel='archives' title='April 2012' href='http://www.greensborosports.com/index.php/2012/04/' /><link
rel='archives' title='March 2012' href='http://www.greensborosports.com/index.php/2012/03/' /><link
rel='archives' title='February 2012' href='http://www.greensborosports.com/index.php/2012/02/' /><link
rel='archives' title='January 2012' href='http://www.greensborosports.com/index.php/2012/01/' /><link
rel='archives' title='December 2011' href='http://www.greensborosports.com/index.php/2011/12/' /><link
rel='archives' title='November 2011' href='http://www.greensborosports.com/index.php/2011/11/' /><link
rel='archives' title='October 2011' href='http://www.greensborosports.com/index.php/2011/10/' /><link
rel='archives' title='September 2011' href='http://www.greensborosports.com/index.php/2011/09/' /><link
rel='archives' title='August 2011' href='http://www.greensborosports.com/index.php/2011/08/' /><link
rel='archives' title='July 2011' href='http://www.greensborosports.com/index.php/2011/07/' /><link
rel='archives' title='June 2011' href='http://www.greensborosports.com/index.php/2011/06/' /><link
rel='archives' title='May 2011' href='http://www.greensborosports.com/index.php/2011/05/' /><link
rel='archives' title='April 2011' href='http://www.greensborosports.com/index.php/2011/04/' /><link
rel='archives' title='March 2011' href='http://www.greensborosports.com/index.php/2011/03/' /><link
rel='archives' title='February 2011' href='http://www.greensborosports.com/index.php/2011/02/' /><link
rel='archives' title='January 2011' href='http://www.greensborosports.com/index.php/2011/01/' /><link
rel='archives' title='December 2010' href='http://www.greensborosports.com/index.php/2010/12/' /><link
rel='archives' title='November 2010' href='http://www.greensborosports.com/index.php/2010/11/' /><link
rel='archives' title='October 2010' href='http://www.greensborosports.com/index.php/2010/10/' /><link
rel='archives' title='September 2010' href='http://www.greensborosports.com/index.php/2010/09/' /><link
rel='archives' title='August 2010' href='http://www.greensborosports.com/index.php/2010/08/' /><link
rel='archives' title='July 2010' href='http://www.greensborosports.com/index.php/2010/07/' /><link
rel='archives' title='June 2010' href='http://www.greensborosports.com/index.php/2010/06/' /><link
rel='archives' title='May 2010' href='http://www.greensborosports.com/index.php/2010/05/' /><link
rel='archives' title='April 2010' href='http://www.greensborosports.com/index.php/2010/04/' /><link
rel='archives' title='March 2010' href='http://www.greensborosports.com/index.php/2010/03/' /><link
rel='archives' title='February 2010' href='http://www.greensborosports.com/index.php/2010/02/' /><link
rel='archives' title='January 2010' href='http://www.greensborosports.com/index.php/2010/01/' /><link
rel='archives' title='December 2009' href='http://www.greensborosports.com/index.php/2009/12/' /><link
rel='archives' title='November 2009' href='http://www.greensborosports.com/index.php/2009/11/' /><link
rel='archives' title='October 2009' href='http://www.greensborosports.com/index.php/2009/10/' /><link
rel='archives' title='September 2009' href='http://www.greensborosports.com/index.php/2009/09/' /><link
rel='archives' title='August 2009' href='http://www.greensborosports.com/index.php/2009/08/' /><link
rel='archives' title='July 2009' href='http://www.greensborosports.com/index.php/2009/07/' /><link
rel='archives' title='June 2009' href='http://www.greensborosports.com/index.php/2009/06/' /><link
rel='archives' title='May 2009' href='http://www.greensborosports.com/index.php/2009/05/' /><link
rel='archives' title='April 2009' href='http://www.greensborosports.com/index.php/2009/04/' /><link
rel='archives' title='March 2009' href='http://www.greensborosports.com/index.php/2009/03/' /><link
rel='archives' title='February 2009' href='http://www.greensborosports.com/index.php/2009/02/' /><link
rel='archives' title='January 2009' href='http://www.greensborosports.com/index.php/2009/01/' /><link
rel='archives' title='December 2008' href='http://www.greensborosports.com/index.php/2008/12/' /><link
rel='archives' title='November 2008' href='http://www.greensborosports.com/index.php/2008/11/' /><link
rel='archives' title='October 2008' href='http://www.greensborosports.com/index.php/2008/10/' /><link
rel='archives' title='September 2008' href='http://www.greensborosports.com/index.php/2008/09/' /><link
rel='archives' title='August 2008' href='http://www.greensborosports.com/index.php/2008/08/' /><link
rel='archives' title='July 2008' href='http://www.greensborosports.com/index.php/2008/07/' /><link
rel='archives' title='June 2008' href='http://www.greensborosports.com/index.php/2008/06/' /><link
rel='archives' title='May 2008' href='http://www.greensborosports.com/index.php/2008/05/' /><link
rel='archives' title='April 2008' href='http://www.greensborosports.com/index.php/2008/04/' /><link
rel='archives' title='March 2008' href='http://www.greensborosports.com/index.php/2008/03/' /><link
rel='archives' title='February 2008' href='http://www.greensborosports.com/index.php/2008/02/' /><link
rel='archives' title='January 2008' href='http://www.greensborosports.com/index.php/2008/01/' /><link
rel='archives' title='December 2007' href='http://www.greensborosports.com/index.php/2007/12/' /><link
rel='archives' title='November 2007' href='http://www.greensborosports.com/index.php/2007/11/' /><link
rel='archives' title='October 2007' href='http://www.greensborosports.com/index.php/2007/10/' /><link
rel='archives' title='September 2007' href='http://www.greensborosports.com/index.php/2007/09/' /><link
rel='archives' title='August 2007' href='http://www.greensborosports.com/index.php/2007/08/' /><link
rel='archives' title='July 2007' href='http://www.greensborosports.com/index.php/2007/07/' /><link
rel='archives' title='June 2007' href='http://www.greensborosports.com/index.php/2007/06/' /><link
rel='archives' title='May 2007' href='http://www.greensborosports.com/index.php/2007/05/' /><link
rel='archives' title='April 2007' href='http://www.greensborosports.com/index.php/2007/04/' /><link
rel='archives' title='March 2007' href='http://www.greensborosports.com/index.php/2007/03/' /><link
rel='archives' title='February 2007' href='http://www.greensborosports.com/index.php/2007/02/' /><link
rel='archives' title='January 2007' href='http://www.greensborosports.com/index.php/2007/01/' /><link
rel='archives' title='December 2006' href='http://www.greensborosports.com/index.php/2006/12/' /><link
rel='archives' title='November 2006' href='http://www.greensborosports.com/index.php/2006/11/' /><link
rel='archives' title='October 2006' href='http://www.greensborosports.com/index.php/2006/10/' /><link
rel='archives' title='September 2006' href='http://www.greensborosports.com/index.php/2006/09/' /><link
rel='archives' title='August 2006' href='http://www.greensborosports.com/index.php/2006/08/' /><link
rel='archives' title='July 2006' href='http://www.greensborosports.com/index.php/2006/07/' /><link
rel='archives' title='June 2006' href='http://www.greensborosports.com/index.php/2006/06/' /><link
rel='archives' title='May 2006' href='http://www.greensborosports.com/index.php/2006/05/' /><link
rel='archives' title='April 2006' href='http://www.greensborosports.com/index.php/2006/04/' /><link
rel='archives' title='March 2006' href='http://www.greensborosports.com/index.php/2006/03/' /><link
rel='archives' title='February 2006' href='http://www.greensborosports.com/index.php/2006/02/' /><link
rel='archives' title='January 2006' href='http://www.greensborosports.com/index.php/2006/01/' /><link
rel='archives' title='December 2005' href='http://www.greensborosports.com/index.php/2005/12/' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Greensboro Sports &raquo; Powerade State Games April Update/Piedmont Triad 2017 Comments Feed" href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greensborosports.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/jquery.colorbox-min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/mycolorbox.js?ver=4.7.2'></script> <link
rel='https://api.w.org/' href='http://www.greensborosports.com/index.php/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greensborosports.com/wordpress/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greensborosports.com/wordpress/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Piedmont Triad 4A Lacrosse Tournament update' href='http://www.greensborosports.com/index.php/2017/04/24/piedmont-triad-4a-lacrosse-tournament-update/' /><meta
name="generator" content="WordPress 4.7.2" /><link
rel="canonical" href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/" /><link
rel='shortlink' href='http://wp.me/p5r1c-DZL' /><link
rel="alternate" type="application/json+oembed" href="http://www.greensborosports.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greensborosports.com%2Findex.php%2F2017%2F04%2F24%2Fpowerade-state-games-april-updatepiedmont-triad-2017%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.greensborosports.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greensborosports.com%2Findex.php%2F2017%2F04%2F24%2Fpowerade-state-games-april-updatepiedmont-triad-2017%2F&#038;format=xml" /><style type="text/css">/* Start writing your custom CSS here */</style><link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//jetpack.wordpress.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//s1.wp.com'><link
rel='dns-prefetch' href='//s2.wp.com'><link
rel='dns-prefetch' href='//public-api.wordpress.com'><link
rel='dns-prefetch' href='//0.gravatar.com'><link
rel='dns-prefetch' href='//1.gravatar.com'><link
rel='dns-prefetch' href='//2.gravatar.com'> <script type="text/javascript" src="http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1493078639"></script> <style type="text/css">.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }</style><meta
property="og:type" content="article" /><meta
property="og:title" content="Powerade State Games April Update/Piedmont Triad 2017" /><meta
property="og:url" content="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/" /><meta
property="og:description" content="Powerade State Games April Update Baseball Basketball BMX Disc Golf Fencing Field Hockey Figure Skating Gymnastics Horseshoes Ice Hockey Karate Lacrosse Pickleball Rugby Shooting Soccer Softball Sw…" /><meta
property="article:published_time" content="2017-04-24T22:46:50+00:00" /><meta
property="article:modified_time" content="2017-04-24T22:46:50+00:00" /><meta
property="og:site_name" content="Greensboro Sports" /><meta
property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:site" content="@gsosports" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:creator" content="@gsosports" /></head><body><div
id="container"><div
id="header"><div
class="one-column float-left"><div
id="logo"><p
class="site-title"><a
href="http://www.greensborosports.com/index.php">Greensboro Sports</a></p><p
class="description">Your Source For Sports News In Greensboro</p><h5>Monday - April 24, 2017, 7:03 pm</h5></div></div><div
class="two-column float-right"> <script type="text/javascript">google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Top */
					google_ad_slot = "8258727704";
					google_ad_width = 728;
					google_ad_height = 90;</script> <script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div><div
id="nav"><ul><li><a
href="http://www.greensborosports.com/index.php">Home</a></li><li><a
href="http://www.greensborosportsradio.com/" title="GreensboroSports Radio" target="_blank"><span>GreensboroSports Radio</span></a></li><li><a
href="http://www.greensborosports.com/index.php/current-contests/" title="Current Contests" target="_blank"><span>Current Contests</span></a></li><li><a
href="http://www.youtube.com/user/GreensboroSports/featured" title="Videos" target="_blank"><span>Newer Videos</span></a></li><li><a
href="http://www.flickr.com/photos/greensborosports/" title="Photographs" target="_blank"><span>Photographs</span></a></li><li><a
href="http://www.greensborosports.com/advertise-with-us/" title="Advertise With Us"><span>Advertise With Us</span></a></li><li><a
href="/index.php?page_id=29" title="Contact Info"><span>Contact Info</span></a></li></ul></div></div><div
id="wrapper"><div
id="content" class="float-left two-column"><div
class="post"><h1><a
href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/" title="Permanent Link to Powerade State Games April Update/Piedmont Triad 2017">Powerade State Games April Update/Piedmont Triad 2017</a></h1><p
class="premeta">Posted by Press Release on April 24, 2017 at 6:46 pm under <a
href="http://www.greensborosports.com/index.php/category/amateur/" rel="category tag">Amateur</a>, <a
href="http://www.greensborosports.com/index.php/category/high-school/" rel="category tag">High School</a> | <img
src="http://www.greensborosports.com/wordpress/wp-content/themes/GSO_Sports_2013_Fall/images/icon-comment.gif" alt="" /><a
href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/#respond" class="comments-link" >Be the First to Comment</a></p><p><strong>Powerade State Games April Update</strong></p><pre>
Baseball     Basketball     BMX     Disc Golf     Fencing     Field Hockey
Figure Skating  Gymnastics     Horseshoes     Ice Hockey     Karate     Lacrosse
Pickleball     Rugby     Shooting     Soccer     Softball     Swimming
Takewondo     Track & Field     Ultimate     Volleyball     Wrestling
</pre><p>THIS YEAR&#8217;S REGISTRATION DEADLINES<br
/> WILL BE HERE BEFORE YOU KNOW IT!</p><p>May is fast approaching which means so are this year&#8217;s registration deadlines! Visit your <a
href="http://pag.ncsports.org/contentPages.cfm/contentVariable/Sports">sport specific webpage</a> to register today and ensure you don&#8217;t miss out on this year&#8217;s Powerade State Games! Important May registration deadlines include:</p><p>Gymnastics &#8211; May 19th<br
/> Youth Soccer &#8211; May 24th<br
/> Field Hockey &#8211; May 26th<br
/> Youth Ice Hockey &#8211; May 26th<br
/> Pickleball &#8211; May 26th<br
/> Track &#038; Field &#8211; May 30th</p><p>CONGRATULATIONS TO THIS YEAR&#8217;S POWERADE STATE GAMES FIGURE SKATING MEDAL WINNERS!</p><p>The 2017 Powerade State Games Figure Skating Competition was held earlier this month at the Greensboro Ice House. We had over 150 skaters from across North Carolina join us for a day full of skating. Thank you to all of those that came out for the event and congratulations to all of this year&#8217;s medal winners. Don&#8217;t forget, those that medaled qualify to compete in the 2017 State Games of America being held this August in Grand Rapids, MI!</p><p>While one sport is over, there are still 22 more to go!<br
/> <a
href="http://pag.ncsports.org/contentPages.cfm/contentVariable/Register_Now">Click here</a> to register today to be a part of the action this June in the Piedmont Triad!</p><p>STAN KIMER &#8211; POWERADE STATE GAMES FEATURED ATHLETE!</p><p>The first Featured Athlete of this year&#8217;s Powerade State Games is figure skater, Stan Kimer! <a
href="http://pag.ncsports.org/contentPages.cfm/contentVariable/Featured_Athletes">Click here</a> to read his story and nominate yourself or a fellow athlete to be a 2017 Powerade State Games Featured Athlete. Everyone has a story to tell, what&#8217;s yours?</p><p>DON&#8217;T FORGET TO REGISTER FOR THIS<br
/> YEAR&#8217;S OPENING AND CLOSING ATHLETE PARTIES!</p><p>Come bounce around with us at this year&#8217;s Powerade State Games Opening and Closing Party! We are renting out Airbound Trampoline for our athletes and will also have official Powerade State Games neon t-shirts, Powerade State Games drawstring bags, Powerade water bottles, $10 in Dick&#8217;s Sporting Goods bonus certificates and more for those athletes that sign-up to jump! Visit this year&#8217;s <a
href="http://pag.ncsports.org/contentPages.cfm/contentVariable/Athlete_Parties">Athlete Parties webpage</a> for the latest details and to sign-up for your jump time today!</p><p>2017 STATE GAMES OF AMERICA</p><p>Athletes that receive Gold, Silver and Bronze medals at the Powerade State Games of North Carolina in 2015, 2016 and 2017 are eligible to compete at the 2017 State Games of America in Grand Rapids, Michigan.  All medalists from any previous State Games of America are also eligible to compete.</p><p>If you don&#8217;t win a medal, you may be qualified to compete in a participation sport. Check out the State Games of America website for complete 2017 State Games of America eligibility information.<br
/> www.http://stategamesofamerica.com</p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-153745" class="share-facebook sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-153745" class="share-twitter sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-153745" class="share-linkedin sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-153745" class="share-google-plus-1 sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li
class="share-email"><a
rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.greensborosports.com/index.php/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-end"></li></ul></div></div></div><div
class="postmeta"><p>Tags: <span><a
href="http://www.greensborosports.com/index.php/tag/powerade-state-games-april-update/" rel="tag">Powerade State Games April Update</a> </span></p></div>  <script type="text/javascript">google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Middle */
					google_ad_slot = "9735460903";
					google_ad_width = 728;
					google_ad_height = 90;</script> <script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr
/><div
class="comments"><h2 id="respond">Add A Comment</h2><p>Personal attacks on players, coaches, parents or school officials will not be tolerated.</p><p>All comments are reviewed. We will close comments when things get out of hand or when we can not properly monitor them.</p><form
action="http://www.greensborosports.com/wordpress/wp-comments-post.php" method="post" id="commentform"><p><input
type="text" name="author" id="author" value="" size="22" tabindex="1" /> <label
for="author"><small>Name (required)</small></label></p><p><input
type="text" name="email" id="email" value="" size="22" tabindex="2" /> <label
for="email"><small>Mail (will not be published) (required)</small></label></p><p><input
type="text" name="url" id="url" value="" size="22" tabindex="3" /> <label
for="url"><small>Website</small></label></p><p><textarea name="comment" id="comment" cols="57" rows="8" tabindex="4"></textarea></p><p><input
name="submit" type="submit" id="submit" tabindex="5" value="Post" /> <input
type="hidden" name="comment_post_ID" value="153745" /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b593b8ec75" /></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="177"/></p><div
id="captchaImgDiv"><div
class="si_captcha_small"><img
id="si_image_com" src="http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=psTLF0ef3439fdM5" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" /> <input
id="si_code_com" name="si_code_com" type="hidden"  value="psTLF0ef3439fdM5" /><div
id="si_refresh_com"> <a
href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;"> <img
class="si_captcha_refresh" src="http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a></div></div><p
id="si_captcha_code"> <input
id="si_captcha_code" name="si_captcha_code" type="text" /> <label
for="si_captcha_code" >CAPTCHA Code</label><span
class="required"> *</span></p></div> <script type='text/javascript'>var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);</script> <noscript><style type='text/css'>#submit {display:none;}</style><br
/> <input
name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" /> </noscript></form></div>  <script type="text/javascript">google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Lower */
					google_ad_slot = "2212194103";
					google_ad_width = 728;
					google_ad_height = 90;</script> <script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr
/></div><div
class="content-bot"> <a
href="http://www.greensborosports.com/index.php">home</a> <a
href="#">top</a></p></div></div><div
id="sidebar" class="float-left one-column"> <br
/><a
href="http://www.ncbasketballacademy.net/" target="_blank"><img
src="/ad_graphics/NCBasketballAcademy.png" width="300" height="250" alt="North Carolina Basketball Academy"></a>&#32;&#32;<hr
/><a
href="https://www.ameripriseadvisors.com/danny.pigge/" target="_blank"><img
src="/ad_graphics/DannyPigge_Ameriprise3.png" width="300" height="250" alt="Danny Pigge, Ameriprise Financial Advisors - (336) 819-5706"></a>&#32;&#32;<hr
/><img
src="/ad_graphics/Right_Touch.jpg" width="300" height="250" alt="RightTouch Interiors (336) 378-0033">&#32;&#32;<hr
/><li
class="categories">Categories<ul><li
class="cat-item cat-item-5"><a
href="http://www.greensborosports.com/index.php/category/amateur/" title="Articles about local amateur sports teams.">Amateur</a> (3,841)</li><li
class="cat-item cat-item-9"><a
href="http://www.greensborosports.com/index.php/category/audio/" title="Posts that include audio content">Audio</a> (255)</li><li
class="cat-item cat-item-4"><a
href="http://www.greensborosports.com/index.php/category/college/" title="Articles about college teams of interest">College</a> (18,849)</li><li
class="cat-item cat-item-2"><a
href="http://www.greensborosports.com/index.php/category/high-school/" title="Articles about High School sports teams">High School</a> (20,922)</li><li
class="cat-item cat-item-10"><a
href="http://www.greensborosports.com/index.php/category/photos/" title="Posts that Include Photographs">Photos</a> (1,030)</li><li
class="cat-item cat-item-3"><a
href="http://www.greensborosports.com/index.php/category/professional/" title="Articles about Greensboro&#039;s Professional Sports teams">Professional</a> (5,528)</li><li
class="cat-item cat-item-1"><a
href="http://www.greensborosports.com/index.php/category/uncategorized/" >Uncategorized</a> (1,311)</li><li
class="cat-item cat-item-8"><a
href="http://www.greensborosports.com/index.php/category/video/" title="Posts that include video content">Video</a> (690)</li></ul></li><img
src="/ad_graphics/GreensboroTrophy.png" width="300" height="250" alt="Greensboro Trophy, Roberto Cruz, 336-851-1011">&#32;&#32;<hr
/><a
href="http://www.thefirstteetriad.org/" target="_blank"><img
src="/ad_graphics/FirstTee.png" width="300" height="250" alt="First Tee Of The Triad"></a>&#32;&#32;<hr
/><a
href="http://www.cicispizza.com/" target="_blank"><img
src="/ad_graphics/CiCisPizza.png" width="300" height="250" alt="CiCi's Pizza - Pizza, Soups, Salads, Wings, Desserts"></a>&#32;&#32;<hr
/><a
href="http://www.steaknshake.com/" target="_blank"><img
src="/ad_graphics/SteakNShake.gif" width="300" height="250" alt="Steak N Shake - Famous For Steakburgers"></a>&#32;&#32;<hr
/><h2>Search Our Site</h2><br
/><form
role="search" method="get" id="searchform" action="http://www.greensborosports.com/index.php/"><div><label
class="screen-reader-text" for="s">Search for:</label> <input
type="text" value="" name="s" id="s" /> <input
type="submit" id="searchsubmit" value="Search" /></div></form> <img
src="/ad_graphics/199_Cleaners.png" width="300" height="250" alt="$1.95 Cleaners, 2310 Battleground Greensboro, NC">&#32;&#32;<hr
/><a
href="http://www.grahamsportinggoodsnc.com/" target="_blank"><img
src="/ad_graphics/GrahamSportingGoods.png" width="300" height="333" alt="Graham Sporting Goods NC"></a>&#32;&#32;<hr
/><hr
/><h2>Follow Us</h2><br
/> <a
href="http://www.facebook.com/GreensboroSports" ><img
src="/images/facebook.png" alt="Facebook" height="41" width="42"></a> <a
href="https://twitter.com/gsosports" ><img
src="/images/twitter.png" alt="Facebook" height="41" width="42"></a> <a
href="http://www.youtube.com/user/GreensboroSports" ><img
src="/images/youtube.png" alt="Facebook" height="44" width="46"></a> <a
href="http://www.flickr.com/photos/greensborosports/" ><img
src="/images/flickr.png" alt="Facebook" height="40" width="41"></a> <img
src="/ad_graphics/JoelOakley.png" width="300" height="250" alt="Joel Oakley, Attorney At Law, (336) 379-0211">&#32;&#32;<hr
/><a
href="http://www.carolinaacceleration.com/" target="_blank"><img
src="/ad_graphics/CarolinaAcceration.png" width="300" height="250" alt="Carolina Acceleration"></a>&#32;&#32;<hr
/><img
src="/ad_graphics/HollandAutoCare.png" width="300" height="250" alt="Holland Auto Care 336-540-9337">&#32;&#32;<hr
/><img
src="/ad_graphics/RBAirCharter.png" width="300" height="250" alt="R & B Air Charter, Inc">&#32;&#32;<hr
/><a
href="http://element-quad-core-android-tv-box.myshopify.com?rfsn=447972.5d3f4" target="_blank"><img
src="/ad_graphics/2017-02-23 Element.png" width="300" height="108" alt="Kodi Element Cord Cutting Box"></a>&#32;&#32;<hr
/><a
href="http://www.georgebrothersfuneral.com/" target="_blank"><img
src="/ad_graphics/GeorgeBrothersFuneralService.png" width="300" height="250" alt="George Brothers Funeral Service - A New Generation Embracing Traditional Values"></a>&#32;&#32;<hr
/><a
href="http://www.murphywainer.com/" target="_blank"><img
src="/ad_graphics/Murphy-Wainer.gif" width="300" height="250" alt="Murphy Wainer Orthopedic Specialists"></a>&#32;&#32;<hr
/><a
href="http://www.ncfbins.com" target="_blank"><img
src="/ad_graphics/FarmBureau.png" width="300" height="492" alt="Farm Bureau Insurance (336) 454-6368"></a>&#32;&#32;<hr
/><a
href="http://www.berico.com/" target="_blank"><img
src="/ad_graphics/Berico.png" width="300" height="250" alt="Berico fuels and HVAC "></a>&#32;&#32;<hr
/><img
src="/ad_graphics/SprinkleOil.gif" width="300" height="250" alt="Sprinkle Oil - Oil Changes Only - Two Locations">&#32;&#32;<hr
/></div></div></div><div
id="footer-wrapper"><div
id="footer"><div
class="one-column float-left"><h2>Site Information</h2><p>&copy; 2017 Greensboro Sports<br
/></p></div><div
class="one-column float-left"></div><div
class="one-column float-left"></div></div></div>  <script type="text/javascript">var _qevents = _qevents || [];
		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
		_qevents.push({
		qacct:"p-0fpeQHW3BFjrc"
		});</script> <noscript><div
style="display:none;"> <img
src="//pixel.quantserve.com/pixel/p-0fpeQHW3BFjrc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.greensborosports.com\/index.php\/2017\/04\/24\/powerade-state-games-april-updatepiedmont-triad-2017\/":153745};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/powerade-state-games-april-updatepiedmont-triad-2017/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+GreensboroSports+%28Greensboro+Sports%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greensborosports.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'1295502',post:'153745',tz:'-4',srv:'www.greensborosports.com'} ]);
	_stq.push([ 'clickTrackerInit', '1295502', '153745' ]);
</script>
</body>
</html>
